Программист 1С, Полный день, от 100 000 руб.

сегодня

Город: Санкт-Петербург
Зарплата: от 100 000 руб.
Тип занятости: Полный день
Территория работы: На территории работодателя

Специализация: Программист 1С
Конфигурация: 1С:Зарплата и Управление Персоналом 3.x
Требуемый опыт работы: 1-3 лет
Обязанности
если функция ПредложениеОРаботе() вернула не NULL - жми кнопку "Откликнуться"

| Функция ЧеловекПодходитДляВакансии(Кандидат)

|

| Требования = новый Массив;

| Требования.Добавить("Программирование Платформа_8.х");

| Требования.Добавить("Основы бухгалтерского учета");

| Требования.Добавить("Основы принципов начисления заработной платы");

| Требования.Добавить("Знание конфигурации: Бухгалтерия_3");

| Требования.Добавить("Знание конфигурации: ЗУП_3");

| Требования.Добавить("Знание конфигурации: БИТ_финанс");

| Требования.Добавить("Навыки командной разработки");

|

| НабраноБаллов = 0;

|

| Для Каждого Требование Из Требования Цикл

| Если Кандидат.Навыки.Найти(Требование)<>Неопределено Тогда

| НабраноБаллов = НабраноБаллов+1;

| КонецЕсли;

| КонецЦикла;

|

| Возврат ( НабраноБаллов >= Требования.Количество()-2 )

|

| КонецФункции

| Функция ПредложениеОРаботе(Кандидат) Экспорт

| Если НЕ ЧеловекПодходитДляВакансии(Кандидат) Тогда

| Возврат Null;

| КонецЕсли;

|

| Задачи = новый Массив;

| Задачи.Добавить("Новый_проект_по_финансовому_учету");

| Задачи.Добавить("Продолжаем_внедрять_ЗУП");

| Задачи.Добавить("Поддержка_пользователей");
Требования
|
Условия
| Предложение = новый Структура;

| Предложение.Вставить("Уровень_ЗП", 100000);

| Предложение.Вставить("ЗП_обсуждается", Истина);

| Предложение.Вставить("Офис", "Комфортный");

| Предложение.Вставить("Адресс_офиса", "СПБ_ул_Седова_12");

| Предложение.Вставить("Коллектив", "Крутые_профессионалы");

| Предложение.Вставить("Что_делать", Задачи);

|

| Возврат Предложение;

|

| КонецФункции
Откликнуться